SEOgento 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1172557 漏洞类型 跨站脚本
发布时间 2012-06-11 更新时间 2012-06-11
CVE编号 CVE-2012-3243 CNNVD-ID CNNVD-201206-304
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/53927
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-304
|漏洞详情
Magento是美国Magento公司的一套开源的PHP电子商务系统。该系统提供权限管理、搜索引擎和支付网关等功能。SEOgento是其中的一个优化搜索引擎的插件。MagentoSEOgento插件中存在跨站脚本漏洞。远程攻击者可借助‘id’参数利用该漏洞注入任意Web脚本或HTML。
|参考资料

来源:BID
链接:http://www.securityfocus.com/bid/53927