HP Web Jetadmin跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1172643 漏洞类型 跨站脚本
发布时间 2012-05-31 更新时间 2012-05-31
CVE编号 CVE-2012-2011 CNNVD-ID CNNVD-201206-148
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/53902
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-148
|漏洞详情
HPWebJetadmin是美国惠普(HP)公司的一款基于Web的打印管理解决方案,能够远程配置、监控并诊断网络打印机。HPWebJetadmin8.x版本中存在多个跨站脚本漏洞,这些漏洞源于某些未明输入在返回给用户之前未经正确验证。攻击者可利用这些漏洞在受影响站点上下文的用户浏览器会话中执行任意HTML和脚本代码。
|受影响的产品
HP Web Jetadmin 8
|参考资料

来源:HP
名称:HPSBPI02779
链接:http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03331603
来源:HP
名称:SSRT100855
链接:http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03331603
来源:SECUNIA
名称:49424
链接:http://secunia.com/advisories/49424