Zen Cart 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1172756 漏洞类型 跨站脚本
发布时间 2012-05-27 更新时间 2012-05-27
CVE编号 CVE-2012-1413 CNNVD-ID CNNVD-201205-500
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/73557
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201205-500
|漏洞详情
ZenCart是ZenCart团队开发的一套开源的购物车系统。该系统主要用于建立网上商店,可支持多种付款方式、多语言选择、网上商城批量更新等。ZenCart1.5.0版本和之前版本中的zc_install/includes/modules/pages/database_setup/header_php.php中存在跨站脚本漏洞(XSS)。当安装软件时,远程攻击者可利用该漏洞借助传至zc_install/index.php的db_username参数,注入任意web脚本或HTML。
|受影响的产品
Zen-Cart Zen Cart 1.3.7 Zen-Cart Zen Cart 2008 Zen-Cart Zen Cart 1.5 Zen-Cart Zen Cart 1.3.9h Zen-Cart Zen Cart 1.3.9 Zen-Cart Zen Cart 1.3.8A Zen-Cart Z
|参考资料

来源:www.trustwave.com
链接:https://www.trustwave.com/spiderlabs/advisories/TWSL2012-004.txt