Drupal ‘Zen Theme’ 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1172867 漏洞类型 跨站脚本
发布时间 2012-05-18 更新时间 2012-05-18
CVE编号 CVE-2012-2710 CNNVD-ID CNNVD-201205-308
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201205-308
|漏洞详情
Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。Drupal的Zentheme中存在跨站脚本漏洞,该漏洞源于对用户提供的输入未经正确过滤。攻击者可利用该漏洞在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。Zen6.x-1.x之前版本至6.x-1.1版本中存在该漏洞。
|参考资料

来源:XF
名称:zen-breadcrumb-xss(75711)
链接:http://xforce.iss.net/xforce/xfdb/75711
来源:BID
名称:53573
链接:http://www.securityfocus.com/bid/53573
来源:MLIST
名称:[oss-security]20120613Re:CVERequestforDrupalcontributedmodules
链接:http://www.openwall.com/lists/oss-security/2012/06/14/3
来源:drupal.org
链接:http://drupal.org/node/628480
来源:drupal.org
链接:http://drupal.org/node/1585960