Cisco NX-OS ‘libcmd’ 内存泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173029 漏洞类型 资源管理错误
发布时间 2012-05-03 更新时间 2012-05-03
CVE编号 CVE-2011-4023 CNNVD-ID CNNVD-201205-068
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
https://www.securityfocus.com/bid/78395
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201205-068
|漏洞详情
CiscoNX-OS是美国思科(Cisco)公司的一套面向数据中心的操作系统。基于Nexus交换机的CiscoNX-OS5.0版本中的libcmd中存在内存泄露漏洞。远程认证用户可利用该漏洞借助SNMP请求导致拒绝服务(内存消耗),也称BugIDCSCtr65682。
|受影响的产品
Cisco NX-OS 5.0(5) Cisco NX-OS 5.0(3)N2(2b) Cisco NX-OS 5.0(3)N2(2a) Cisco NX-OS 5.0(3)N2(2) Cisco NX-OS 5.0(3)N1(1c) Cisco NX-OS 5.0(3)N1(1B) Cisco NX-O
|参考资料

来源:www.cisco.com
链接:http://www.cisco.com/en/US/docs/switches/datacenter/nexus5000/sw/release/notes/Rel_5_0_3_N2_1/Nexus5000_Release_Notes_5_0_3_N2.html