WordPress ‘wp-includes/formatting.php’ 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173145 漏洞类型 跨站脚本
发布时间 2012-04-23 更新时间 2012-04-23
CVE编号 CVE-2012-2403 CNNVD-ID CNNVD-201204-450
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-450
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress3.3.2之前版本中的wp-includes/formatting.php中存在漏洞,该漏洞源于试图在属性中实现可点击链接。远程攻击者可利用该漏洞借助未明向量,执行跨站脚本攻击(XSS)。
|参考资料

来源:wordpress.org
链接:http://wordpress.org/news/2012/04/wordpress-3-3-2/
来源:core.trac.wordpress.org
链接:http://core.trac.wordpress.org/changeset/20493/branches/3.3/wp-includes/formatting.php
来源:core.trac.wordpress.org
链接:http://core.trac.wordpress.org/changeset/20493/branches/3.3/wp-includes/capabilities.php