WordPress ‘wp-admin/plugins.php’ 安全绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173146 漏洞类型 权限许可和访问控制
发布时间 2012-04-23 更新时间 2012-04-23
CVE编号 CVE-2012-2402 CNNVD-ID CNNVD-201204-449
漏洞平台 N/A CVSS评分 5.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-449
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress3.3.2之前版本的wp-admin/plugins.php中存在漏洞。远程认证站点管理员可利用该漏洞借助未明向量,绕过预期访问限制进而使网络范围的插件无效。
|参考资料

来源:wordpress.org
链接:http://wordpress.org/news/2012/04/wordpress-3-3-2/
来源:core.trac.wordpress.org
链接:http://core.trac.wordpress.org/changeset/20526/branches/3.3/wp-admin/plugins.php