WordPress ‘wp-includes/js/swfupload/swfupload.swf’ 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173151 漏洞类型
发布时间 2012-04-23 更新时间 2012-05-23
CVE编号 CVE-2012-2399 CNNVD-ID CNNVD-201204-446
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-446
|漏洞详情
WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress3.3.2之前版本中的wp-includes/js/swfupload/swfupload.swf中存在未明漏洞。攻击者可利用该漏洞造成未明影响和攻击向量。
|参考资料

来源:wordpress.org
链接:http://wordpress.org/news/2012/04/wordpress-3-3-2/
来源:core.trac.wordpress.org
链接:http://core.trac.wordpress.org/browser/branches/3.3/wp-includes/js/swfupload/swfupload.swf?rev=20503