Oracle MySQL ‘MySQL Server’ 组件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173225 漏洞类型 Unknown
发布时间 2012-04-17 更新时间 2013-09-02
CVE编号 CVE-2012-0583 CNNVD-ID CNNVD-201204-399
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
https://www.securityfocus.com/bid/53061
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-399
|漏洞详情
Oracle MySQL 5.1.60及之前版本和5.5.19及之前版本中的MySQL Server组件中存在未明漏洞。远程认证用户可利用该漏洞影响数据的可用性,该漏洞与MyISAM相关。
|受影响的产品
MySQL AB MySQL 5.5.19 MySQL AB MySQL 5.5 -ms2 MySQL AB MySQL 5.5 MySQL AB MySQL 5.1.60 MySQL AB MySQL 5.1.52 MySQL AB MySQL 5.1.51 MySQL AB MySQL 5.1.50
|参考资料

来源:BID
名称:53061
链接:http://www.securityfocus.com/bid/53061
来源:www.oracle.com
链接:http://www.oracle.com/technetwork/topics/security/cpuapr2012-366314.html
来源:SECUNIA
名称:48890
链接:http://secunia.com/advisories/48890
来源:SECUNIA
名称:48919
链接:http://secunia.com/advisories/48919