DotNetNuke跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173301 漏洞类型 跨站脚本
发布时间 2012-04-11 更新时间 2012-04-11
CVE编号 CVE-2012-1030 CNNVD-ID CNNVD-201204-199
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/73640
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-199
|漏洞详情
DotNetNuke(DNN)是美国DNN公司的一套由微软支持、基于ASP.NET平台的开源内容管理系统(CMS)。该系统具有易于安装、可扩展、功能丰富等特点。DotNetNuke6.x到6.0.2版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞借助一个包含mdal弹出框中使用的文本的特制URL,注入任意web脚本或者HTMoL。
|受影响的产品
DotNetNuke DotNetNuke 6.0.1 DotNetNuke DotNetNuke 6.0.2 DotNetNuke DotNetNuke 6.0.0
|参考资料

来源:www.dotnetnuke.com
链接:http://www.dotnetnuke.com/News/Security-Policy/Security-bulletin-no.62.aspx
来源:technet.microsoft.com
链接:http://technet.microsoft.com/en-us/security/msvr/msvr12-003