Scrutinizer多个安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173303 漏洞类型 跨站脚本
发布时间 2012-04-12 更新时间 2020-01-16
CVE编号 CVE-2012-1261 CNNVD-ID CNNVD-201206-072
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201206-072
|漏洞详情
Scrutinizer中存在跨站脚本漏洞,SQl注入漏洞,HTML注入漏洞和安全绕过漏洞。攻击者可利用这些漏洞在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书,执行未授权操作,在底层数据库中利用这些漏洞,访问或修改数据,获取未授权访问,或绕过某些安全限制。Scrutinizer 8.6.2版本中存在这些漏洞,其他版本也可能受到影响。
|参考资料

来源:BID
名称:52989
链接:http://www.securityfocus.com/bid/52989