phpLDAPadmin多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1173868 漏洞类型 跨站脚本
发布时间 2012-03-01 更新时间 2019-12-10
CVE编号 CVE-2012-1114 CNNVD-ID CNNVD-201204-185
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201204-185
|漏洞详情
phpLDAPadmin是一款基于Web的LDAP客户端,它主要用于管理LDAP服务器。 LDAP Account Manager (LAM) Pro 3.6版本中的‘filter’参数存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:BID
名称:52255
链接:http://www.securityfocus.com/bid/52255