Piwik敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1175055 漏洞类型 信息泄露
发布时间 2011-09-27 更新时间 2019-11-22
CVE编号 CVE-2011-3791 CNNVD-ID CNNVD-201109-480
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201109-480
|漏洞详情
Piwik(前称phpMyVisites)是一套基于PHP5和MySQL的开源网站访问统计系统。 Piwik 1.1版本中存在漏洞。由于在错误信息中揭露了安装路径,远程攻击者可借助直接请求.php文件获得敏感信息,该漏洞已在plugins/Widgetize/Widgetize.php和某些其他文件中证实。
|参考资料

来源:MLIST
名称:[oss-security]20110627Re:CVErequest:Joomlaunspecifiedinformationdisclosurevulnerability
链接:http://www.openwall.com/lists/oss-security/2011/06/27/6
来源:code.google.com
链接:http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/piwik-1.1
来源:code.google.com
链接:http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/%21_README