HP WebOS Calendar应用程序跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1175407 漏洞类型 跨站脚本
发布时间 2011-08-10 更新时间 2011-08-10
CVE编号 CVE-2011-2409 CNNVD-ID CNNVD-201108-234
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/49112
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-234
|漏洞详情
HPPalmWebOS是新一代操作系统,通过网络客户端使其拥有前所未有的扩展能力。HPPalmwebOS3.0.2之前的3.x版本的Calendar应用程序中存在跨站脚本攻击漏洞。某些与日历应用程序相关的输入在使用之前没有正确过滤,远程攻击者可以借助未明向量注入任意web脚本或HTML。
|受影响的产品
HP webOS 3.0.0
|参考资料

来源:SECUNIA
名称:45543
链接:http://secunia.com/advisories/45543
来源:HP
名称:HPSBGN02696
链接:http://h20566.www2.hp.com/portal/site/hpsc/public/kb/docDisplay/?docId=emr_na-c02945437
来源:HP
名称:SSRT100590
链接:http://h20566.www2.hp.com/portal/site/hpsc/public/kb/docDisplay/?docId=emr_na-c02945437
来源:NSFOCUS
名称:17511
链接:http://www.nsfocus.net/vulndb/17511