Mozilla Bugzilla跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1175468 漏洞类型 跨站脚本
发布时间 2011-08-10 更新时间 2011-08-10
CVE编号 CVE-2011-2976 CNNVD-ID CNNVD-201108-151
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201108-151
|漏洞详情
Bugzilla是美国Mozilla基金会开发的一套开源的缺陷跟踪系统,它可管理软件开发中缺陷的提交(new)、修复(resolve)、关闭(close)等整个生命周期。Bugzilla2.16rc1至2.22.7版本,3.0.x至3.3.x版本和3.4.12之前的3.4.x版本中存在跨站脚本攻击漏洞。如果BUGLISTCookie受控,远程攻击者可在查看Bug报告时利用该漏洞注入任意web脚本或HTML。
|参考资料

来源:bugzilla.mozilla.org
链接:https://bugzilla.mozilla.org/show_bug.cgi?id=660053
来源:XF
名称:bugzilla-buglist-xss(69038)
链接:http://xforce.iss.net/xforce/xfdb/69038
来源:BID
名称:49042
链接:http://www.securityfocus.com/bid/49042
来源:OSVDB
名称:74303
链接:http://www.osvdb.org/74303
来源:www.bugzilla.org
链接:http://www.bugzilla.org/security/3.4.11/
来源:SECUNIA
名称:45501
链接:http://secunia.com/advisories/45501