HT Editor File Open 远程栈缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1176520 漏洞类型 缓冲区溢出
发布时间 2011-03-30 更新时间 2012-11-15
CVE编号 CVE-2012-5867 CNNVD-ID CNNVD-201211-256
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
https://www.securityfocus.com/bid/47095
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201211-256
|漏洞详情
HTEditor中存在远程基于栈的缓冲区溢出漏洞,该漏洞源于应用程序没有对用户提供的输入执行充分的边界值校验。攻击者利用该漏洞在应用程序上下文中执行任意代码,失败的攻击将导致拒绝服务状态。HTEditor2.0.1版本中存在漏洞,其他版本也可能受到影响。
|受影响的产品
HT Editor HT Editor 2.0.18
|参考资料

来源:BID
名称:47095
链接:http://www.securityfocus.com/bid/47095