Dan Pascu python-cjson cjson.encode 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1179008 漏洞类型 跨站脚本
发布时间 2010-07-02 更新时间 2010-07-02
CVE编号 CVE-2009-4924 CNNVD-ID CNNVD-201007-003
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80216
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201007-003
|漏洞详情
DanPascupython-cjson1.0.5版本没有正确处理传递给cjson.encode的['/']参数,远程攻击者可以很容易的引起跨站脚本攻击,攻击涉及Firefox和SCRIPT元素的结束标签。
|受影响的产品
Dan Pascu Python-Cjson 1.0.5
|参考资料

来源:MISC
链接:http://t3.dotgnu.info/blog/insecurity/quotes-dont-help.html
来源:MISC
链接:http://pypi.python.org/pypi/python-cjson/