Joomla!组件 JFaq (com_jfaq)跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1179019 漏洞类型 跨站脚本
发布时间 2010-06-30 更新时间 2010-06-30
CVE编号 CVE-2010-2514 CNNVD-ID CNNVD-201006-453
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201006-453
|漏洞详情
Joomla!是一款开放源码的内容管理系统(CMS)。Joomla!的JFaq(com_jfaq)组件1.2中存在跨站脚本攻击漏洞。远程攻击者可以借助index.php的add2功能的question参数注入任意的web脚本和HTML。
|参考资料

来源:BID
名称:41029
链接:http://www.securityfocus.com/bid/41029
来源:SECUNIA
名称:40219
链接:http://secunia.com/advisories/40219
来源:MISC
链接:http://packetstormsecurity.org/1006-exploits/joomlajfaq-sqlxss.txt
来源:OSVDB
名称:65694
链接:http://osvdb.org/65694