Cisco ASA WebVPN portal跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1179057 漏洞类型 跨站脚本
发布时间 2010-06-29 更新时间 2010-07-01
CVE编号 CVE-2009-4910 CNNVD-ID CNNVD-201006-456
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201006-456
|漏洞详情
CiscoAdaptiveSecurityAppliances(ASA,自适应安全设备)Software是美国思科(Cisco)公司的一套运行于防火墙中的操作系统。装有8.1(2)之前版本软件的Cisco5580系列自适应安全设备(ASA)WebVPNportal中存在跨站脚本攻击漏洞。远程攻击者可以通过未明向量来注入任意web脚本或者HTML。
|参考资料

来源:www.cisco.com
链接:http://www.cisco.com/en/US/docs/security/asa/asa81/release/notes/asarn812.html