JCE-Tech PHP Calendars install.php 访问控制绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1180601 漏洞类型 配置错误
发布时间 2010-01-22 更新时间 2010-01-25
CVE编号 CVE-2010-0380 CNNVD-ID CNNVD-201001-239
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201001-239
|漏洞详情
JCE-TechPHPCalendars,downloaded20100121版本的install.php,允许远程攻击者借助提交直接请求绕过预设访问限制并修改应用程序设置。注意:该漏洞存在时因为管理员违反了产品安装文件的规定。
|参考资料

来源:MISC
链接:http://www.exploit-db.com/exploits/11082
来源:MISC
链接:http://packetstormsecurity.org/1001-exploits/phpcalendars-xss.txt