TYPO3 Unit Converter (cs2_unitconv) extension跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1180653 漏洞类型 跨站脚本
发布时间 2010-01-15 更新时间 2010-01-15
CVE编号 CVE-2010-0328 CNNVD-ID CNNVD-201001-157
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/73712
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201001-157
|漏洞详情
TYPO3中的UnitConverter(cs2_unitconv)extension1.0.4版本存在跨站脚本漏洞,远程攻击者可以借助未明向量注入任意web脚本或HTML。
|受影响的产品
Rastislav Birka Cs2 Unitconv 1.0.4
|参考资料

来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-sa-2009-021/
来源:typo3.org
链接:http://typo3.org/extensions/repository/view/cs2_unitconv/1.0.5/
来源:SECUNIA
名称:38166
链接:http://secunia.com/advisories/38166