Adobe Reader和Acrobat空指针引用拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1180691 漏洞类型 其他
发布时间 2010-01-12 更新时间 2010-02-01
CVE编号 CVE-2009-3957 CNNVD-ID CNNVD-201001-091
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/37760
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201001-091
|漏洞详情
AdobeReader和Acrobat都是非常流行的PDF文件阅读器。本地或远程攻击者可以利用AdobeReader和Acrobat中的空指针引用错误导致拒绝服务。多个Web浏览器和操作系统可使用AdobeReader浏览器插件,会自动打开网站上的PDF文档。
|受影响的产品
SuSE Suse Linux Enterprise Desktop 11 SuSE SUSE Linux Enterprise 10 SP3 SuSE SUSE Linux Enterprise 10 SP2 S.u.S.E. openSUSE 11.2 S.u.S.E. openSUSE 11.1 S.u.S.E. openSUSE
|参考资料

来源:US-CERT
名称:TA10-013A
链接:http://www.us-cert.gov/cas/techalerts/TA10-013A.html
来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb10-02.html
来源:VUPEN
名称:ADV-2010-0103
链接:http://www.vupen.com/english/advisories/2010/0103
来源:SECTRACK
名称:1023446
链接:http://www.securitytracker.com/id?1023446
来源:SUSE
名称:SUSE-SA:2010:008
链接:http://lists.opensuse.org/opensuse-security-announce/2010-01/msg00009.html
来源:NSFOCUS
名称:14336
链接:http://www.nsfocus.net/vulndb/14336