PHP Inventory 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1180704 漏洞类型 跨站脚本
发布时间 2010-01-12 更新时间 2010-01-13
CVE编号 CVE-2009-4596 CNNVD-ID CNNVD-201001-066
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201001-066
|漏洞详情
PHPInventory1.2版本的index.php中存在跨站脚本攻击漏洞。远程攻击者可以借助供应者信息操作中的sup_id参数,注入任意的web脚本或HTML。
|参考资料

来源:XF
名称:phpinventory-index-xss(54667)
链接:http://xforce.iss.net/xforce/xfdb/54667
来源:MISC
链接:http://www.exploit-db.com/exploits/10370
来源:MISC
链接:http://packetstormsecurity.org/0912-exploits/phpinventory-sql.txt