CPanel Fantastico De Luxe 模块 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182094 漏洞类型 跨站脚本
发布时间 2009-08-10 更新时间 2009-08-11
CVE编号 CVE-2008-6927 CNNVD-ID CNNVD-200908-065
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200908-065
|漏洞详情
cPanelFantasticoDeLuxe模块的autoinstall4imagesgalleryupgrade.php中的跨站脚本攻击漏洞会允许远程攻击者通过(1)localapp,(2)updatedir,(3)scriptpath_show,(4)domain_show,(5)thispage,(6)thisapp,和(7)一个Upgrade操作中的currentversion参数来注入任意web脚本或HTML。
|参考资料

来源:XF
名称:cpanel-autoinstall-xss(46253)
链接:http://xforce.iss.net/xforce/xfdb/46253
来源:BUGTRAQ
名称:20081031Cpanel11.xLocalFileInclusion&CrossSiteScripting-DiscoveredByKhashayarFereidani
链接:http://www.securityfocus.com/archive/1/archive/1/497964/100/0/threaded
来源:BUGTRAQ
名称:20081120Re:Cpanel11LocalFileInclusion&CrossSiteScripting-DiscoveredByKhashayarFereidani
链接:http://www.securityfocus.com/archive/1/498526
来源:BUGTRAQ
名称:20081120Re:Cpanel11LocalFileInclusion&CrossSiteScripting-DiscoveredByKhashayarFereidani
链接:http://www.securityfocus.com/archive/1/498519
来源:OSVDB
名称:49518
链接:http://www.osvdb.org/49518
来源:MISC
链接:http://www.netenberg.com/forum/index.php?topic=6832
来源:MILW0RM
名称:6897
链接:http://www.milw0rm.com/exploits/6897
来源:SECUNIA
名称:32423
链接:http://secunia.com/advisories/32423