Censura 脚本censura.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182208 漏洞类型 跨站脚本
发布时间 2009-07-24 更新时间 2009-07-24
CVE编号 CVE-2009-2594 CNNVD-ID CNNVD-200907-364
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80582
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200907-364
|漏洞详情
Censura版本1.16.04的censura.php中存在跨站脚本漏洞。远程攻击者能具体功能中itemid参数执行任意的WEB脚本和HTML。
|受影响的产品
Censura Censura 1.16.4
|参考资料

来源:XF
名称:censura-itemid-xss(51664)
链接:http://xforce.iss.net/xforce/xfdb/51664
来源:BID
名称:35637
链接:http://www.securityfocus.com/bid/35637
来源:MILW0RM
名称:9129
链接:http://www.milw0rm.com/exploits/9129
来源:SECUNIA
名称:35787
链接:http://secunia.com/advisories/35787