EditeurScripts EsNews 脚本modifier.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182215 漏洞类型 跨站脚本
发布时间 2009-03-12 更新时间 2009-03-12
CVE编号 CVE-2009-2581 CNNVD-ID CNNVD-200907-348
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/44321
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200907-348
|漏洞详情
EditeurScriptsEsNews1.2版本的modifier.php中存在跨站脚本漏洞。远程攻击者可以借助msg参数注入任意的WEB脚本和HTML。
|受影响的产品
EditeurScripts EsNews 1.2
|参考资料

来源:XF
名称:editeurscripts-login-xss(49237)
链接:http://xforce.iss.net/xforce/xfdb/49237
来源:MISC
链接:http://packetstorm.linuxsecurity.com/0903-exploits/editeurscripts-xss.txt