Six Apart Movable Type mt-wizard.cgi跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182257 漏洞类型 跨站脚本
发布时间 2009-07-16 更新时间 2009-07-16
CVE编号 CVE-2009-2480 CNNVD-ID CNNVD-200907-266
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200907-266
|漏洞详情
SixApartMovableType4.24和4.25的mt-wizard.cgi存在跨站脚本攻击漏洞在模板尚未初始化情况下,会允许远程攻击者通过未知向量注入任意web脚本或HTML。
|参考资料

来源:XF
名称:movabletype-mtwizard-xss(51329)
链接:http://xforce.iss.net/xforce/xfdb/51329
来源:VUPEN
名称:ADV-2009-1668
链接:http://www.vupen.com/english/advisories/2009/1668
来源:BID
名称:35471
链接:http://www.securityfocus.com/bid/35471
来源:www.movabletype.org
链接:http://www.movabletype.org/documentation/appendices/release-notes/426.html
来源:SECUNIA
名称:35534
链接:http://secunia.com/advisories/35534
来源:JVNDB
名称:JVNDB-2009-000020
链接:http://jvndb.jvn.jp/en/contents/2009/JVNDB-2009-000020.html
来源:JVN
名称:JVN#97248625
链接:http://jvn.jp/en/jp/JVN97248625/index.html