phantom-inker nbbc "BBCode img"标签跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182433 漏洞类型 跨站脚本
发布时间 2009-06-22 更新时间 2009-06-22
CVE编号 CVE-2009-2217 CNNVD-ID CNNVD-200906-406
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/43879
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200906-406
|漏洞详情
NBBC之前的版本1.4.2版本中存在跨站脚本攻击漏洞。远程攻击者可以借助BBCodeimg标签中一个无效的URL,注入任意web脚本或HTML。
|参考资料

来源:sourceforge.net
链接:http://sourceforge.net/tracker/?func=detail&aid=2809888&group_id=235382&atid=1096820
来源:sourceforge.net
链接:http://sourceforge.net/forum/message.php?msg_id=7456208
来源:MISC
链接:http://sourceforge.net/forum/message.php?msg_id=7455625
来源:XF
名称:nbbc-img-xss(51288)
链接:http://xforce.iss.net/xforce/xfdb/51288
来源:SECUNIA
名称:35520
链接:http://secunia.com/advisories/35520
来源:OSVDB
名称:55266
链接:http://osvdb.org/55266