IBM Rational ClearQuest 服务"CQWeb" 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182437 漏洞类型 跨站脚本
发布时间 2009-06-25 更新时间 2009-06-26
CVE编号 CVE-2009-2211 CNNVD-ID CNNVD-200906-400
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200906-400
|漏洞详情
IBMRationalClearQuest7.0.0.6版本之前的7.0.0版本7.0.1.5版本之前的7.0.1版本的CQWeb服务器中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。
|参考资料

来源:AIXAPAR
名称:PK77030
链接:http://www-01.ibm.com/support/docview.wss?uid=swg1PK77030
来源:SECTRACK
名称:1022456
链接:http://www.securitytracker.com/id?1022456
来源:SECUNIA
名称:35564
链接:http://secunia.com/advisories/35564