Campsite多个PHP代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182454 漏洞类型 代码注入
发布时间 2009-06-23 更新时间 2009-06-24
CVE编号 CVE-2009-2182 CNNVD-ID CNNVD-200906-381
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200906-381
|漏洞详情
Campsite3.3.0RC1中存在多个PHP远程文件注入漏洞。远程攻击者可以借助对(1)ad_popup.php,(2)camp_html.php,(3)init_content.php,(4)logout.php,(5)menu.php,以及(6)admin-files/中的set-author.php;(7)conf/liveuser_configuration.php;(8)include/phorum_load.php;(9)admin-files/中的CommandProcessor.php和(10)admin-files/article_import中的index.php;以及(11)add.php,(12)add_move.php,(13)autopublish.php,和(14)admin-files/articles/中的autopublish_del.php的GLOBALS[g_campsiteDir]参数中的一个URL,执行任意PHP代码。
|参考资料

来源:MILW0RM
名称:8995
链接:http://www.milw0rm.com/exploits/8995