TYPO3 'Modern Guestbook / Commenting System'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182515 漏洞类型 跨站脚本
发布时间 2009-06-16 更新时间 2009-06-23
CVE编号 CVE-2009-2104 CNNVD-ID CNNVD-200906-292
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/35397
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200906-292
|漏洞详情
TYPO3ModernGuestbook/CommentingSystem(ve_guestbook)扩展版本2.7.1版本及其早期版本中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。
|受影响的产品
Udo von Eynern Modern Guestbook / Commenting System 2.7.1
|参考资料

来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-sa-2009-009/
来源:typo3.org
链接:http://typo3.org/extensions/repository/view/ve_guestbook/2.7.2/
来源:SECUNIA
名称:35483
链接:http://secunia.com/advisories/35483
来源:BID
名称:35397
链接:http://www.securityfocus.com/bid/35397
来源:OSVDB
名称:55122
链接:http://osvdb.org/55122