Llnl Simple Linux Utility for Resource Management本地特权升级漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182517 漏洞类型 信任管理
发布时间 2009-06-16 更新时间 2009-06-18
CVE编号 CVE-2009-2084 CNNVD-ID CNNVD-200906-282
漏洞平台 N/A CVSS评分 7.2
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200906-282
|漏洞详情
ResourceManagement(SLURM)1.2版本和1.3.14版本之前的1.3版本的SimpleLinuxUtility在调用(1)slurmd后台程序的sbcast或(2)slurmctld后台程序的strigger以前,没有适当地设置追加分组,本地SLURM用户可以修改文件并获得特权。
|参考资料

来源:XF
名称:slurm-slurmctld-privilege-escalation(50127)
链接:http://xforce.iss.net/xforce/xfdb/50127
来源:XF
名称:slurm-sbcast-priv-escalation(50126)
链接:http://xforce.iss.net/xforce/xfdb/50126
来源:VUPEN
名称:ADV-2009-1128
链接:http://www.vupen.com/english/advisories/2009/1128
来源:BID
名称:34638
链接:http://www.securityfocus.com/bid/34638
来源:DEBIAN
名称:DSA-1776
链接:http://www.debian.org/security/2009/dsa-1776
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=676055&group_id=157944
来源:SECUNIA
名称:34831
链接:http://secunia.com/advisories/34831
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=524980