Joomla! 组件"com_users" 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182640 漏洞类型 跨站脚本
发布时间 2009-06-05 更新时间 2009-06-05
CVE编号 CVE-2009-1940 CNNVD-ID CNNVD-200906-079
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80598
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200906-079
|漏洞详情
Joomla!1.5.x版本至1.5.10版本的com_users核心组件的管理员面板中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。
|受影响的产品
Joomla Joomla 1.5.10 Joomla Joomla 1.5.8 Joomla Joomla 1.5.1 Joomla Joomla 1.5.9 Joomla Joomla 1.5.7 Joomla Joomla 1.5.6 Joomla Joomla 1.5.5
|参考资料

来源:BID
名称:35189
链接:http://www.securityfocus.com/bid/35189
来源:OSVDB
名称:54869
链接:http://osvdb.org/54869
来源:developer.joomla.org
链接:http://developer.joomla.org/security/news/295-20090601-core-comusers-xss.html
来源:XF
名称:joomla-comusers-xss(50924)
链接:http://xforce.iss.net/xforce/xfdb/50924
来源:VUPEN
名称:ADV-2009-1497
链接:http://www.vupen.com/english/advisories/2009/1497
来源:www.joomla.org
链接:http://www.joomla.org/announcements/release-news/5235-joomla-1511-security-release-now-available.html
来源:SECUNIA
名称:35278
链接:http://secunia.com/advisories/35278