Atmail admin.php多个跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182881 漏洞类型 跨站脚本
发布时间 2009-04-29 更新时间 2009-07-21
CVE编号 CVE-2009-2455 CNNVD-ID CNNVD-200907-251
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/34762
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200907-251
|漏洞详情
@Mail是一款EMAIL解决方案,允许用户通过WEB或无线设备访问邮件资源。如果将func设置为stats的话,@Mail没有正确地验证对webadmin/admin.php页面所传送的type和func参数的输入便返回给了用户。远程攻击者可以通过提交恶意请求执行跨站脚本攻击,导致在用户浏览器会话中注入并执行任意HTML和脚本代码。
|受影响的产品
AtMail @Mail 5.61
|参考资料

来源:SECUNIA
名称:34403
链接:http://secunia.com/advisories/34403