peterselie yourplace 'internettoolbar/edit.php'权限许可和访问控制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182890 漏洞类型 权限许可和访问控制
发布时间 2009-04-29 更新时间 2009-04-29
CVE编号 CVE-2008-6774 CNNVD-ID CNNVD-200904-536
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/84529
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-536
|漏洞详情
当一个无效的用户名被检测出来时,YourPlace1.0.2及之前版本中的internettoolbar/edit.php没有结束执行。这使得远程攻击者可以借助一个无效的用户名,绕过设置的限制和编辑工具栏设置。
|受影响的产品
Peterselie Yourplace 1.0.2 Peterselie Yourplace 1.0.1 Peterselie Yourplace 1.0
|参考资料

来源:XF
名称:yourplace-edit-security-bypass(47566)
链接:http://xforce.iss.net/xforce/xfdb/47566
来源:SECUNIA
名称:33272
链接:http://secunia.com/advisories/33272