WordPress 'wp-admin/upgrade.php'拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182906 漏洞类型 Input Validation Error
发布时间 2009-04-28 更新时间 2009-04-28
CVE编号 CVE-2008-6767 CNNVD-ID CNNVD-200904-515
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/84514
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-515
|漏洞详情
WordPress(可能是2.6.x版本)中的wp-admin/upgrade.php允许远程攻击者借助一个直接请求,升级应用程序以及可能引起拒绝服务攻击(应用程序损耗)。
|受影响的产品
WordPress WordPress 2.6
|参考资料

来源:XF
名称:wordpress-upgrade-sec-bypass(50384)
链接:http://xforce.iss.net/xforce/xfdb/50384
来源:DEBIAN
名称:DSA-1871
链接:http://www.debian.org/security/2009/dsa-1871
来源:BUGTRAQ
名称:20081222[ISecAuditorsSecurityAdvisories]WordpressisvulnerabletoanunauthorizedupgradeandXSS
链接:http://archives.neohapsis.com/archives/bugtraq/2008-12/0226.html