ZoneMinder '/etc/zm.conf'权限许可和访问控制漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182916 漏洞类型 权限许可和访问控制
发布时间 2009-04-27 更新时间 2009-04-27
CVE编号 CVE-2008-6755 CNNVD-ID CNNVD-200904-499
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/84506
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-499
|漏洞详情
Fedora10平台上的ZoneMinder1.23.3版本把/etc/zm.conf的所有权设置成apache用户帐户,把许可设置成0600,这使得远程攻击者可以通过一个(1)PHP或(2)CGI脚本来访问它,从而更易于修改该文件。
|受影响的产品
Zoneminder Zoneminder 1.23.3
|参考资料

来源:FEDORA
名称:FEDORA-2008-11484
链接:https://www.redhat.com/archives/fedora-package-announce/2009-January/msg00204.html
来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/show_bug.cgi?id=476529
来源:XF
名称:zoneminder-etczmconf-security-bypass(50324)
链接:http://xforce.iss.net/xforce/xfdb/50324