MoziloCMS 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182961 漏洞类型 跨站脚本
发布时间 2009-04-22 更新时间 2009-04-23
CVE编号 CVE-2009-1367 CNNVD-ID CNNVD-200904-433
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-433
|漏洞详情
moziloCMS1.11版本中的index.php存在跨站脚本攻击漏洞。远程攻击者可以借助搜索操作中的query参数,注入任意的web脚本或HTML。
|参考资料

来源:XF
名称:mozilocms-indexphp-xss(49812)
链接:http://xforce.iss.net/xforce/xfdb/49812
来源:BID
名称:34474
链接:http://www.securityfocus.com/bid/34474
来源:MILW0RM
名称:8394
链接:http://www.milw0rm.com/exploits/8394
来源:cms.mozilo.de
链接:http://cms.mozilo.de/index.php?cat=10_moziloCMS&page=60_Changelog