PHP-Nuke 'modules.php'会话模块SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1182994 漏洞类型 SQL注入
发布时间 2008-02-23 更新时间 2009-04-28
CVE编号 CVE-2008-6728 CNNVD-ID CNNVD-200904-379
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/27958
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-379
|漏洞详情
PHP-Nuke8.0之前版本中的会话模块存在SQL注入漏洞。远程攻击者可以借助打印页操作中对modules.php的artid参数,执行任意的SQL指令。
|受影响的产品
PHP-Nuke Sections 0
|参考资料

来源:BUGTRAQ
名称:20081230php-nuke8.0modulesectionsartidblindsqlinjvuln.
链接:http://www.securityfocus.com/archive/1/archive/1/499656/100/0/threaded
来源:OSVDB
名称:52033
链接:http://osvdb.org/52033
来源:BUGTRAQ
名称:20081230Re:php-nuke8.0modulesectionsartidblindsqlinjvuln.
链接:http://marc.info/?l=bugtraq&m=123073887531700&w=2