debian apt 日期指令输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183006 漏洞类型 输入验证错误
发布时间 2009-04-16 更新时间 2009-04-16
CVE编号 CVE-2009-1300 CNNVD-ID CNNVD-200904-343
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/79514
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-343
|漏洞详情
apt是Debian计划合作组织的一个命令行软件包管理器,它提供搜索、管理和查询软件包信息功能。 apt 0.7.20版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|受影响的产品
Debian apt 0.7.20
|参考资料

来源:bugs.launchpad.net
链接:https://bugs.launchpad.net/ubuntu/+source/coreutils/+bug/354793
来源:UBUNTU
名称:USN-762-1
链接:http://www.ubuntulinux.org/support/documentation/usn/usn-762-1
来源:MLIST
名称:[oss-security]20090408CVErequest:apt
链接:http://www.openwall.com/lists/oss-security/2009/04/08/11
来源:DEBIAN
名称:DSA-1779
链接:http://www.debian.org/security/2009/dsa-1779
来源:SECUNIA
名称:34874
链接:http://secunia.com/advisories/34874
来源:SECUNIA
名称:34832
链接:http://secunia.com/advisories/34832
来源:SECUNIA
名称:34829
链接:http://secunia.com/advisories/34829
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=523213