Joomla! 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183109 漏洞类型 跨站脚本
发布时间 2009-04-09 更新时间 2009-04-09
CVE编号 CVE-2009-1279 CNNVD-ID CNNVD-200904-210
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-210
|漏洞详情
Joomla!1.5到1.5.9版本存在多个跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。这些未明向量是到(1)com_admin组件,(2)com_search组件(当"搜集搜索统计数据"被激活时)以及(3)com_content组件中的类别查看的向量。
|参考资料

来源:BID
名称:34360
链接:http://www.securityfocus.com/bid/34360
来源:XF
名称:admin-search-unspecified-xss(49655)
链接:http://xforce.iss.net/xforce/xfdb/49655
来源:XF
名称:content-categoryview-xss(49654)
链接:http://xforce.iss.net/xforce/xfdb/49654
来源:SECUNIA
名称:34551
链接:http://secunia.com/advisories/34551
来源:developer.joomla.org
链接:http://developer.joomla.org/security/news/294-20090302-core-comcontent-xss.html
来源:developer.joomla.org
链接:http://developer.joomla.org/security/news/293-20090301-core-multiple-xsscsrf.html