QuickerSite 'showThumb.aspx'多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183146 漏洞类型 跨站脚本
发布时间 2009-04-08 更新时间 2009-04-25
CVE编号 CVE-2008-6675 CNNVD-ID CNNVD-200904-172
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-172
|漏洞详情
QuickerSite1.8.5版本存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)到showThumb.aspx的close参数;process_send.asp中的可通过default.asp读取的(2)SB_redirect和(3)SB_feedback参数;到picker.asp的(4)paramCode和(5)cColor参数以及到rss.asp的(6)query字符串、(7)Referer头和(8)X-FORWARDED-FOR头,注入任意的web脚本或HTML。
|参考资料

来源:XF
名称:quickersite-showthumb-xss(42860)
链接:http://xforce.iss.net/xforce/xfdb/42860
来源:BID
名称:29524
链接:http://www.securityfocus.com/bid/29524
来源:MISC
链接:http://www.bugreport.ir/index_39.htm
来源:MISC
链接:http://www.bugreport.ir/39/exploit.htm
来源:SECUNIA
名称:30501
链接:http://secunia.com/advisories/30501
来源:OSVDB
名称:46221
链接:http://osvdb.org/46221