ajaxplorer 'admin.php'跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183165 漏洞类型 跨站请求伪造
发布时间 2009-04-07 更新时间 2009-04-07
CVE编号 CVE-2008-6639 CNNVD-ID CNNVD-200904-127
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/84505
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-127
|漏洞详情
AjaXplorer2.3.3和2.3.4版本中的admin.php存在跨站请求伪造漏洞。远程攻击者可以借助更新用户密码操作,劫持对管理员修改密码请求进行的身份认证。
|受影响的产品
AjaXplorer AjaXplorer 2.3.4 AjaXplorer AjaXplorer 2.3.3
|参考资料

来源:XF
名称:ajaxplorer-admin-csrf(42694)
链接:http://xforce.iss.net/xforce/xfdb/42694
来源:OSVDB
名称:45656
链接:http://www.osvdb.org/45656
来源:SECUNIA
名称:30383
链接:http://secunia.com/advisories/30383
来源:MISC
链接:http://gmda.altervista.org/AjaXplorer-2.3.3/cka.txt