WEBBDOMAIN WebShop 'detail.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183174 漏洞类型 跨站脚本
发布时间 2009-04-06 更新时间 2009-04-07
CVE编号 CVE-2008-6629 CNNVD-ID CNNVD-200904-102
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200904-102
|漏洞详情
WEBBDOMAINMultiLanguagesWebShopOnline1.02版本中的detail.php存在跨站脚本攻击漏洞。远程攻击者可以借助名字参数,注入任意的web脚本或HTML。
|参考资料

来源:MILW0RM
名称:6974
链接:http://www.milw0rm.com/exploits/6974
来源:SECUNIA
名称:32499
链接:http://secunia.com/advisories/32499
来源:OSVDB
名称:49719
链接:http://osvdb.org/49719