LinPHA Prior 'new_images.php和login.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183225 漏洞类型 跨站脚本
发布时间 2008-04-09 更新时间 2009-04-15
CVE编号 CVE-2008-6571 CNNVD-ID CNNVD-200903-543
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/34500
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200903-543
|漏洞详情
LinPHA是一个用PHP编写易于使用的,多语言,灵活的图片库管理工具。LinPHA1.3.4之前版本存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)new_images.php,(2)login.php和未明向量,注入任意的web脚本或HTML。
|受影响的产品
LinPHA LinPHA 1.3.3 LinPHA LinPHA 1.3.2
|参考资料

来源:SECUNIA
名称:29724
链接:http://secunia.com/advisories/29724
来源:OSVDB
名称:50227
链接:http://osvdb.org/50227
来源:OSVDB
名称:50226
链接:http://osvdb.org/50226
来源:OSVDB
名称:50225
链接:http://osvdb.org/50225
来源:linpha.cvs.sourceforge.net
链接:http://linpha.cvs.sourceforge.net/linpha/linpha/ChangeLog?view=markup