Getpixie Pixie CMS 'index.php' 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183276 漏洞类型 跨站脚本
发布时间 2009-03-26 更新时间 2009-03-26
CVE编号 CVE-2009-1067 CNNVD-ID CNNVD-200903-467
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/80606
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200903-467
|漏洞详情
PixieCMS是一款小型简单易用的免费开放源码的内容管理系统,开发者称之为WebSitMaker。PixieCMS1.01a版本的index.php中存在跨站脚本攻击漏洞。远程攻击者可以借助x参数,注入任意web脚本或HTML。
|受影响的产品
Getpixie Pixie Cms 1.01A
|参考资料

来源:XF
名称:pixiecms-index-xss(49333)
链接:http://xforce.iss.net/xforce/xfdb/49333
来源:BID
名称:34189
链接:http://www.securityfocus.com/bid/34189
来源:MILW0RM
名称:8252
链接:http://www.milw0rm.com/exploits/8252
来源:SECUNIA
名称:34364
链接:http://secunia.com/advisories/34364
来源:OSVDB
名称:52832
链接:http://osvdb.org/52832
来源:MISC
链接:http://lampsecurity.org/Pixie-CMS-Multiple-Vulnerabilities
来源:FULLDISC
名称:20090319PixieCMSMultipleVulnerabilities
链接:http://archives.neohapsis.com/archives/fulldisclosure/2009-03/0324.html