Drupal多个模块跨站脚本及SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183342 漏洞类型 跨站脚本
发布时间 2009-03-18 更新时间 2009-03-30
CVE编号 CVE-2009-1047 CNNVD-ID CNNVD-200903-378
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/34173
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200903-378
|漏洞详情
Drupal是一款开放源码的内容管理平台。Drupal所使用的ContentConstructionKit、Printer,e-mailandPDFversions、Tasklist和Plus1模块没有正确地用户提供参数,远程攻击者可以通过向上述模块提交恶意的HTTP或SQL查询请求执行跨站脚本、SQL注入等各种攻击。
|受影响的产品
Drupal Printer, e-mail and PDF versions 6.x-1.3 Drupal Printer, e-mail and PDF versions 5.x-4.3
|参考资料

来源:drupal.org
链接:http://drupal.org/node/406516
来源:OSVDB
名称:52852
链接:http://osvdb.org/52852