ApacheFriends XAMPP 'security/xamppsecurity.php'代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183362 漏洞类型 代码注入
发布时间 2009-03-19 更新时间 2009-03-19
CVE编号 CVE-2008-6499 CNNVD-ID CNNVD-200903-336
漏洞平台 N/A CVSS评分 5.5
|漏洞来源
https://www.securityfocus.com/bid/84511
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200903-336
|漏洞详情
XAMPP是一个易于安装的Apacheweb服务器集成包(MySQL和PHP,Perl中,FTP服务器和phpMyAdmin),并支持各种操作系统包括:Linux,Solaris,Windows和MacOSX。XAMPP1.6.8版本的security/xamppsecurity.php在SERVERsuperglobal数组上执行一项提取操作,这会允许远程攻击者骗取关键自变量,例如通过设置REMOTE_ADDR自变量成127.0.0.1。
|受影响的产品
Apachefriends Xampp 1.6.8
|参考资料

来源:XF
名称:xampp-xamppsecurity-ip-spoofing(47202)
链接:http://xforce.iss.net/xforce/xfdb/47202
来源:MILW0RM
名称:7384
链接:http://www.milw0rm.com/exploits/7384