TYPO3 Vox populi跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183527 漏洞类型 跨站脚本
发布时间 2009-02-27 更新时间 2009-03-02
CVE编号 CVE-2008-6340 CNNVD-ID CNNVD-200902-656
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-656
|漏洞详情
Voxpopuli是一个基于TYPO3的访客讨论区组件。Voxpopuli(mv_vox_populi)扩展名0.3.0版本及其早期版本中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。
|参考资料

来源:BID
名称:32980
链接:http://www.securityfocus.com/bid/32980
来源:typo3.org
链接:http://typo3.org/extensions/repository/view/mv_vox_populi/0.3.1/
来源:typo3.org
链接:http://typo3.org/teams/security/security-bulletins/typo3-20081222-4/
来源:SECUNIA
名称:33262
链接:http://secunia.com/advisories/33262