Butterfly Organizer 'view.php'多个SQL注入和跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1183530 漏洞类型 SQL注入
发布时间 2008-06-13 更新时间 2009-03-09
CVE编号 CVE-2008-6328 CNNVD-ID CNNVD-200902-645
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/29700
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200902-645
|漏洞详情
ButterflyOrganizer是一个基于PHP/MySQL的的网络用户管理解决方案。(如电子邮件,统计,论坛,讨论列表,博客的FTP)。ButterflyOrganizer2.0.0版本和2.0.1版本的view.php中存在SQL注入漏洞。远程攻击者可以借助id参数,执行任意SQL指令。
|受影响的产品
Butterfly Media Romania Butterfly Organizer 2.0.1 Butterfly Media Romania Butterfly Organizer 2.0
|参考资料

来源:BID
名称:29700
链接:http://www.securityfocus.com/bid/29700
来源:MILW0RM
名称:7411
链接:http://www.milw0rm.com/exploits/7411
来源:MILW0RM
名称:5797
链接:http://www.milw0rm.com/exploits/5797
来源:SECUNIA
名称:33086
链接:http://secunia.com/advisories/33086